Instalación de Microsoft .net 4.0


Adminet necesita tener instalada la versión 4.0 de Microsoft .net Framework, tanto en las estaciones de trabajo como el servidor.

Para instalar la versión 4.0 .net Framework, debe seguir los siguientes pasos.

Paso 1: Descargue el siguiente programa y verifique si tiene instalado .net 4.0. En caso de tenerlo, ya puede actualizar Adminet. Si no lo tuviese, debe continuar en el paso 2.

Haga clic aquí para comprobar si tiene instalada la versión .net Framework 4.0

Paso 2: Verificar que el sistema operativo de su PC está incluido en la lista de sistemas operativos compatibles para .net 4.0:
  • Windows XP Service Pack 3
  • Windows Server 2003 SP2
  • Windows Vista Service Pack o posterior
  • Windows 7
  • Windows Server 2008 (no admitido en Server Core)
  • Windows 7 Service Pack 1
  • Windows Server 2008 R2 SP1 (no admitido en Server Core)
  • Windows 8
  • Windows Server 2012
Si no sabe qué sistema operativo está usando, puede obtener información de cómo consultarlo en el siguiente link: http://windows.microsoft.com/es-es/windows/which-operating-system

Si su sistema operativo no se encuentra en la lista, deberá actualizarlo

Paso 3: Descargar la versión 4.0 de .net desde el siguiente enlace: Descargar .net Framework 4.0

Una vez descargada, instálela.

Si la instalación de .net ha finalizado correctamente, ya puede instalar Adminet.

No se preocupe por las versiones de .net instaladas con anterioridad ya que pueden convivir sin problemas